Register
It is currently Sat Oct 21, 2017 3:43 pm

IPv6 incompatibility list


All times are UTC


Post new topic Reply to topic  [ 4 posts ] 
Author Message
 PostPosted: Thu Sep 14, 2017 1:58 pm   
. . . .
User avatar

Joined: Mon Apr 21, 2003 3:56 pm
Posts: 8249
TP-Link TL-WR700N in client adapter mode does not pass http://test-ipv6.com/ with currently available firmware, all IPv6 requests will timeout, this is NOT a system issue.

_________________
eMachines T5246 AMD 64 X2 w/Antix 16.2 for AMD64
EeePC 900A w/ Antix 16.2 32 bit
Dell Inspiron 1545 w/ Fedora something recent for 32 bit


Top
 Profile  
 PostPosted: Thu Sep 14, 2017 6:05 pm   
Linux Guru
User avatar

Joined: Sat May 01, 2004 2:37 pm
Posts: 3908
Location: AZ, USA
And a quick search seems to indicate that it's not been fixed with any newer firmware releases.

_________________
Nightlund - AMD FX8320/16 G/960 SSD/GTX 760 2GB/Realtek 1 GB/Deb 9+W10
Excelsior - i7-6600U/32 GB/512 SSD/HD520/8265/Deb 9
Titan - i5-6440HQ/16G/1TB SSD/HD530/8265/Deb 9+W10
Wildmage - i5-5300U/16 G/1TB SSD/HD5500/8265/Arch
Defiant - i5-5200U/16G/256 SSD/HD5500/8260/Deb 10
Lichking - i5-5300U/8G/480 SSD/HD5500/8260/Deb 9
Dretch - i5-3380M/8G/480 SSD/HD4000/7260/Arch


Top
 Profile  
 PostPosted: Tue Sep 19, 2017 11:31 am   
. . . .
User avatar

Joined: Mon Apr 21, 2003 3:56 pm
Posts: 8249
A moderator in the TP-Link support forums has posted that the TL-WR700N is not capable of IPv6 and very nice of them, they included a link into their FAQ that seems to be related to the TL-WR700N. Sadly, the link creates an error message that the page is not found. No wonder I couldn't search the FAQs to learn of the issue.... only staff can find such documents.

_________________
eMachines T5246 AMD 64 X2 w/Antix 16.2 for AMD64
EeePC 900A w/ Antix 16.2 32 bit
Dell Inspiron 1545 w/ Fedora something recent for 32 bit


Top
 Profile  
 PostPosted: Mon Oct 09, 2017 11:35 am   
. . . .
User avatar

Joined: Mon Apr 21, 2003 3:56 pm
Posts: 8249
So one way you can tell when a manufacturer cares for you.

I've registered both of my client adapters with the manufacturer: my Netgear WNCE3001 and my TP-Link TL-WR700N.

Only one of the manufacturers has sent me an email telling me to update my firmware for a recently developed security fix.

Netgear emailed me a few days ago, but I haven't reconnected the device to update it.
TP-Link? Not so much.

_________________
eMachines T5246 AMD 64 X2 w/Antix 16.2 for AMD64
EeePC 900A w/ Antix 16.2 32 bit
Dell Inspiron 1545 w/ Fedora something recent for 32 bit


Top
 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron


Powered by phpBB © 2012 phpBB Group
© 2003 - 2012 USA LINUX USERS GROUP