Register
It is currently Mon Jun 26, 2017 10:40 pm

Voltages


All times are UTC


Post new topic Reply to topic  [ 3 posts ] 
Author Message
 PostPosted: Thu Jun 01, 2017 10:15 pm   
Linux Guru
User avatar

Joined: Fri Aug 29, 2003 8:37 pm
Posts: 4557
Hi all, ltns although I've occasionally lurked.

I recently upgrades from my core 2 q6600 to a ryzen 1700x, and have been experiencing some issues;

- segfaults while compiling (always sh or libtool, one time gcc 4 builing gcc 6)
- occasional reboots from MCE's (since last bios update these are hard locks instead :( )

To me this points to some sort of hardware problem, but I'm not currently overclocking and CPU maxes out at ~50c with watercooling.

I'd left everything in the BIOS on auto, but noticed the RAM voltage was fluctuating in the 1.2x range. I forced it to 1.3v and it's been stable for three days (which might be too early to say).

Is this normal? Is it no longer safe to leave motherboard defaults? I know asus used to overvolt the cpu but that ended up being largely benign. A colleague says I should manually set all the voltages, but I've not built an AMD system since the Athlon64 days. Is this the case now?

_________________
Gentoo x86-64 4.11
Debian at work


Top
 Profile WWW  
 PostPosted: Thu Jun 01, 2017 10:31 pm   
Linux Guru
User avatar

Joined: Sat May 01, 2004 2:37 pm
Posts: 3848
Location: AZ, USA
Ryzen chipsets are already being known for their issues with ram. Some ram simply doesn't work well with them. Bios updates are generally improving this (and also therefore improves the amount you can overclock ram on ryzen), but it's still not perfect. This isn't unusual though. Sandy Bridge had the same issue for Intel all those years ago.

_________________
Nightlund - AMD FX8320/16 G/960 SSD/GTX 760 2GB/Realtek 1 GB/Fedora 25+W10
Excelsior - i7-6600U/32 GB/512 SSD/HD520/8265/Deb 9
Titan - i5-6440HQ/16G/1TB SSD/HD530/8265/Fed 25+W10
Wildmage - i5-5300U/16 G/1TB SSD/HD5500/8265/Antergos
Defiant - i5-5200U/16G/256 SSD/HD5500/8260/Debian
Lichking - i5-5300U/8G/256 SSD/HD5500/8260/Deb 9
Dretch - N3450/4G/64 eMMC + 60 m.2 SSD/HD500/7265/Arch


Top
 Profile  
 PostPosted: Fri Jun 02, 2017 3:27 pm   
Linux Guru
User avatar

Joined: Fri Aug 29, 2003 8:37 pm
Posts: 4557
It's Corsair 2666 ram. wasn't on motherboard compatibility list when purchased but was on corsair's site as being ready for ryzen. It's running at 2133 as I had the same issues at 2400 and 2666.Motherboard is MSI X370 pro carbon.

I was just wondering if the voltages are supposed to wander these days. If it remains stable I'll knock it down to 1.2 which should be the default.

_________________
Gentoo x86-64 4.11
Debian at work


Top
 Profile WWW  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron


Powered by phpBB © 2012 phpBB Group
© 2003 - 2012 USA LINUX USERS GROUP